Neocities.org

Homepage

davidh.neocities.org

18,089 views
12 followers
814 updates
0 tips
Ok, my weird connection problem is back. I can't view my own website on my computer using any browser, the best I get is a splash screen for my domain registrar. It is not my network or my registrar, the site loads fine on other devices connected to the same network. I'm thinking it might be a firewall issue, but I can't seem to isolate what issue would only effect one site. Grrr...
davidh 2 years ago

Confirmation! If I turn off my firewall on my computer the site loads. Now I just need to figure out why...

davidh 2 years ago

ok, weird. I reset the firewall to default and it loads fine in Firefox, but when I boot up chrome the firewall asks for a rule change. Once accepted the site will only load on Chrome...WTH!

davidh 2 years ago

Maleware scan comes up empty...

davidh 2 years ago

Adding it to trusted sites in internet options seems to fix the problem. That will work for now until I figure out what kind of rule change Chrome causes.

Homepage was updated.
2 years ago
rainstormsinjuly 2 years ago

your approach to minimizing is about the same as mine. i got really tired of all those "I have 25 items and I'm going down to 15" and "I didn't spend $2000 on stuff this year, I spent $2000 on ~experiences~ and went to 5 countries and took 300 selfies there". it's the same old same old. just people showing off and outdoing each other..

1 like
Homepage was updated.
2 years ago
Homepage was updated.
2 years ago
1 like
Does anyone else have trouble with pages not loading after edits are made? Using Firefox and I do notice I can view things sooner in Chrome.
rainstormsinjuly 2 years ago

haven't had that happen. but I'm on firefox nightly. not sure if that would make a big difference or not. when i used regular firefox, i don't think i ever ran into that issue either. hmm...

strata 2 years ago

Try shift-F5.

davidh 2 years ago

I am starting to think it has something to do with the default SSL set-up here, but sadly I can't find the settings to either fix it or use my own through my registrar.

rainstormsinjuly 2 years ago

if that's the case, email Kyle Drake (site owner). i had some issues with that a while back out of the blue and we sorted it out. I was starting to wonder since you were having no issues in Chrome and you have a custom domain. it's only ever effected my sites with custom domains for some reason..

1 like
rainstormsinjuly 2 years ago

there's also a contact form link somewhere on Neocities as well. he responds pretty quickly from past experiences.

1 like
Homepage was updated.
2 years ago
1 like

Website Stats

Last updated 5 months ago
CreatedMay 28, 2014
Site Traffic Stats

Tags

thrifting whiskey hiking retrocomputing gardening