Neocities.org

2000s ANGST SIMULATOR

d3c0ragrl.neocities.org

971 views
5 followers
460 updates
0 tips
Heya! I'm having some really weird problems with your site recently. Your CSS is not showing whatsoever. I think this may have to do with your stylesheet using a full link rather than a relative link. Here's a pic of what I mean: https://imgur.com/a/DKyEQoc
d3c0ragrl 3 months ago

QUICK UPDATE: That was exactly the problem. Changing the stylesheet link from the full link to just /style.css fixed it for me

1 like
d3c0ragrl 3 months ago

Oh I should probably sign this off -- Hana

1 like
cloudcover 3 months ago

Oh dang, thank you so much for letting me know! I'll check on that now!

1 like
cloudcover 3 months ago

Okay, I changed it on that page- hopefully that fixes it. Have you been having this problem on other recent pages? I just cut/paste when I make new pages, so the head should be the same for everything...... I have no idea how that happened -w- ;; haunted, ha ha. Thank you so much for letting me know, Hana! I'll scan the rest of em for this issue. o7 - Cloudy

1 like
cloudcover 3 months ago

(*narrator voice* she was wrong, and had used the full link for almost everything) 🤣🤣🤣

1 like
d3c0ragrl 3 months ago

It absolutely was happening on other pages, I just forgot to mention that lol mb

1 like
d3c0ragrl 3 months ago

Still happening on the 'links' and 'art' sections

1 like
cloudcover 3 months ago

WHEW Ok I think I got everything..... fingers crossed ahaha

1 like
THANKS FOR THE FOLLOW! YOUR SITE IS DOPE AND I LOVE YOUR ART STYLE! -Pastel Goth !!
1 like
cloudcover 3 months ago

Aaaa omg thanks so much!! I really love yours so far too! *u*

1 like
1 like

Website Stats

Last updated 3 months ago
CreatedFeb 11, 2024
Site Traffic Stats